Autoradio

#31
Also richtig BASS kommt aus zwei 16ern, die frei in den KR spielen nicht raus, das ist klar.
Das ist dann eher nennen wir es mal "Unterstützung im Grundton" :icon_cheesygrin:
Wenn du Bass willst, kommst du um einen Subwoofer nicht herum (es sei denn du verbaust vier 16er bombenfest)
Häng doch als erstes zwei gute 16er hinten rein und schau dann mal.
Ich hatte gaaaanz am Anfang mal ein Focal Koax hintendrin, das war gar nicht mal so übel.
Da der Hochton ja von vorne kommen soll, reicht ja ein normales 16er Chassis.
Ich würde mich mal bei Carpower umschauen, die haben eigentlich immer ein gutes Preis/Leistungsverhältnis.
  Zitieren

#32
Also reden wir jetzt von Tiefmitteltönern oder was?
komm nicht so wirklich mit...sowas? http://www.caraudio-store.de/CRB-165PS,1...9689f.html

oder eher so ein Kickbassteil?
http://www.caraudio-store.de/AX,165,C-2,...6ace2.html

sollte doch dann schon einen sub in gewisser weise ersetzen können..?
aber müsste dann ja auch über ne endstufe laufen um die Leistung zu entfalten.. man ist das schwer^^
also Radio+FS+16er hinten wäre glaub ich erstmal nicht schlecht..kannst du mir denn ein Link von 16ern geben, lieber noch ovale (hatte schöne von JBL gefunden) die dafür geeignet wären...weiß nämlich nicht wirklich wonach ich gucken soll
[Bild: 2akac.jpg]
  Zitieren

#33
Jawoll, TMTs, genau sowas. Für die Kohle machste nix falsch Shy
  Zitieren

#34
ok gut, dann hast du mir schonmal sehr weitergeholfen.. und Carpower ist in Ordnung? weil die scheinen mir ja recht billig und die Marke kenn ich auch nicht... hatte eigentlich an sowas gedacht: http://www.caraudio-store.de/AS,165,C,16...0cefc.html
Marke soll wohl recht gut sein
[Bild: 2akac.jpg]
  Zitieren

#35
Carpower ist die Autosparte von Monacor. Das Zeug ist gemessen am Preis ok.
AudioSystem ist auch gut vom P/L her, obwohl ich diese Marke nicht mag.
  Zitieren

#36
sooo..kleiner Bericht, was es nun geworden ist
hatte mir Helix DB 69.1 Lautsprecher bestellt und dann kam das tolle Angebot bei PromarktArrow mac audio mxz 69.3 Lautsprecher für 20 euro und ich muss sagen, die Teile sind wirklich top und für das Geld sowieso Cool lohnt sich alleine schon um die Löcher, die dir Vorbesitzer in die Hutablage gemacht hat zu "stopfen" Icon_mrgreen
kann ich also wirklich nur empfehlen und die Helix hab ich direkt wieder zurückgeschickt, 40 euro gespart.
Mir hat ein Verkäufer bei Mediamarkt oder wo auch immer gesagt, dass jetzt so eine hifi messe war und man dann danach die sachen billiger bekommt, kann das vllt einer bestätigen?
Hätte nämlich vor mir in Essen auf der Motorshow evtl. einen sub + 4 kanal verstärker zu holen, müsste dann ja nochmal zusätzlich messerabatte geben, oder zufällig jemand von euch noch was rumliegen? Angel
[Bild: 2akac.jpg]
  Zitieren

#37
Muss das nochmal hochholen Tongue 

Hab mir letzte Woche ein Sony DSX-B41D Autoradio u. ein Set Axton ATX165 für die Heckablage eingebaut, aus drei Gründen:
1. Radio hat DAB+ Empfangsteil
2. Die hinteren Lautsprecher haben nur noch gescheppert.
3. Die von meiner Frau u. mir geliebte Kabelfernbedienung RM-X2S funzt damit immer noch.

Bin auch sehr zufrieden mit der Kombination. Der Klang von hinten hat deutlich gewonnen. Ausgewogen, aber in jeder Disziplin besser als die alten Speaker.

Jetzt bin ich am Überlegen die anderen Speaker (HPE = Vorne u. Mitte) auch zu erneuern, um das ganze auf ein halbwegs ausgeglichenes Level zu bringen.
Axton bietet in der ATX Serie auch 100er u. 130er Chassis an. Gar nicht teuer u. allgemein gut getestet.

Würden die Chassis passen für den HPE? Hab das alles zwar schonmal in der Hand gehabt, bin mir aber nicht so sicher.

Evtl. gibt es ja hier noch Erfahrungen?
[Bild: banner3.jpg]
  Zitieren

#38
130mm passen in dieSeiten hinten rein. Aber dürfen nicht sonderlich tief sein. Und schwer auch nicht. Weil die ja in diesen Plastikkorb eingeschraubt werden der wiederum ins Seitenteul geschraubt ist.

Besser wäre es die Chassis von hinten ans Seitenteil zu schrauben. Aber dann muss man wiederum eine dünne Kunststoffplatte von hinten an die Verkleidung schrauben mit einem passenden Ausschnitt. Und da dann das Chassis dranschrauben.

100mm passen vorn nicht ins Armaturenbrett. Mehr als 80mm geht da nicht rein.
Wers nicht ausprobiert, weiss nicht was ihm um die Ohren geflogen wäre.

[Bild: battlecore.jpg]
  Zitieren

#39
Dominic hat damals 100er Alpine verbaut: http://www.nuovadelta.de/showthread.php?...57#pid4157

https://www.ars24.com/lautsprecher/alpin...gKfFfD_BwE

http://www.axton.de/auto-lautsprecher/at...me/atx100/

Müsste eigentlich genauso gut gehen, evtl. sogar besser.
[Bild: banner3.jpg]
  Zitieren

#40
Vorn passen 100er vom Durchmesser hin. Aber je nach Grösse des Magnet und Einbautiefe kanns sein das die Gitter dann auf die Sicke drückt. Ich hatte 100mm von Pyle, die gelben, die sind da nicht brauchbar reingegangen. Das Gitter hat da gestört. Die haben einen etwas grösseren Rand und dann geht der nicht richtig in die Vertiefung.

Sony XSM4-Mk2 haben reingepasst ohne grössere Probleme. Weil bei denen der Rand vom Korb nicht so breit war und die dann zumindest einseitig unter den Ausschnitt zu quetschen waren.
Wers nicht ausprobiert, weiss nicht was ihm um die Ohren geflogen wäre.

[Bild: battlecore.jpg]
  Zitieren

#41
Heute kamen die beiden 100er Axton für's Armaturenbrett.

Wenn man überschüssige "Anschraubohren" entfernt passen die ganz prima in die vorhandenen Löcher.
   
   
Allerdings passen die Abdeckungen nicht mehr so ohne weiteres. Musste den Dremel ansetzen u. hier u. da ein paar Kleinigkeiten entfernen.
   
   
Jetzt passen auch die Abdeckungen wieder einwandfrei.
   
   
Hier noch ein Bild von der Hutablage
   

Wie du schon sagtest, muss man die Auslenkung der Lautsprecher im Auge behalten. In ein paar Tagen schraube ich die Abdeckungen nochmal ab u. schaue nach Spuren vom Gitter.

Zum Klang kann ich jetzt schon folgendes sagen.
Mit den alten Chassis habe ich Musik immer "von hinten" gehört. Ganz einfach weil die vorderen Lautsprecher mich immer dazu zwangen. Das war einfach nicht schön anzuhören u. der Fader wanderte immer weiter nach hinten.
Jetzt habe ich den Fader auf +1 nach vorne, und bin erstaunt wie sehr der Klang im Auto schon dazugewonnen hat. Und das immerhin ohne die Chassis in den hinteren Seitenteilen zu erneuern. Die hört man nämlich kaum noch arbeiten, warscheinlich einem bescheidenen Wirkungsgrad geschuldet.

Eigentlich passt das alles schon für meine alten Ohren, die 100€ waren gut angelegt.
Mal etwas sacken lassen, evtl kommen die Seitenteile auch noch dran. Wofür hat man die denn sonst Wink

Danke für die Beratung, Alex
[Bild: banner3.jpg]
  Zitieren

#42
Ok wenn die kleinen nur die Ohren zum befesrigen haben dann gehts. Meine Sony hatten das auch. 100mm Chassis mit rundem Befestigungsrand sind da nicht unterzubringen.

Ich hatte glaub ich auch an den Abdeckungen weggeschliffen damits nicht auf die Sicken drückt.

Die Lautsprecher in den Seitenteilen bringen schon ein bisschen was. Aber da würd ich nur Bässe reinmachen, als Uterstützung. Mit ner Kunststoffplatte müsste das gehn, weil die ja sonst auch völlig undicht da drinsitzen. Und das vergrössert ja zusätzlich den Abstand zum Gitter.
Wers nicht ausprobiert, weiss nicht was ihm um die Ohren geflogen wäre.

[Bild: battlecore.jpg]
  Zitieren

#43
Hmmm, bin jetzt angefixt und komme vom Hundertsten zum Tausendsten.

Habe überall gelesen, daß Hecklautsprecher eigentlich nicht gut sind für den optimalen Klang im Auto. Bin dann über (Axton) DSP's gestolpert und schwach geworden beim A530DSP mit 4x30W RMS für 130€.

Nun habe ich vor, die Chassis in den Seitenteilen als Hecklautsprecher anzusprechen. Also 100er im Armaturenbrett = Front u. 130er in den Seitenteilen = Heck.
Die Chassis in der Hutablage will ich erstmal mit separatem Verstärker als 'Nur Woofer' nutzen. Alles dann geregelt über den DSP.

Hab auch schon Überlegt die Chassis in der Hutablage komplett totzulegen/auszubauen, u. dafür einen echten Subwoofer wie den Eton Res11 in's Reseverad einzubauen. Falls der passen sollte nimmt er nämlich keinen Platz im Kofferraum weg Smile

Doof ist aber, daß die Chassis im Armaturenbrett u. die in den Seitenteilen sich gemeinsam den Front Kanal teilen. Also neue Kabel ziehen, entweder zum Armaturenbrett oder zu den Seitenteilen.
Oder weiß jemand wo im Kabelbaum sich die serienmäßigen Kabel aufteilen?


 

Fragen über Fragen ....
[Bild: banner3.jpg]
  Zitieren

#44
Wo die sich aufteilen weiss ich nicht.

Aber du könntest ja die von der Heckablage anzapfen.

Wobei neue Kabel ja auch nicht so schwer zu legen sind. Entweder durch die Mittelkonsole und dann vor der Rückbank untern Teppich, oder an den Seiten lang unter die Einstiegsleisten schieben. Letzteres ist einfacher. Seitlich unterm Armaturenbrett gehts eigentlich ganz gut entlang,
Wers nicht ausprobiert, weiss nicht was ihm um die Ohren geflogen wäre.

[Bild: battlecore.jpg]
  Zitieren

#45
Beim inspizieren der Seitenteile kamen unglaublich hochwertige 160er Chassis der Marke ImPulse US Acustic zum vorschein. Jeder gefühlte 30Gramm schweres HighTech.

Aber immerhin ein 160mm Einbaukorb. Ob das für den HPE normal ist?

   


Na, jedenfalls konnte ich die 160er Axtons da reinquetschen, und die Abdeckung passt auch noch als wär nix gewesen. Hab einfach Kabel vom Anschluss Hutablage zu den Seitenteilen gezogen, sind somit Rearspeaker geworden. Lässt sich auch ganz einfach zurückbauen.
   

   





Der Eton RES 11 wurde auf Verdacht gekauft, und der passt wie die Faust auf's Auge in das 15" Notrad des 1.8er HPE. Keine Nacharbeiten erforderlich - Plug&Play sozusagen. Sogar die in der Länge passende Befestigungsschraube war im Lieferumfang. Wie für den HPE gemacht.
   

   





Der Axton DSP ist aus Platzgründen erstmal unter dem Beifahresitz gelandet und schleift die Signale auch prima durch. Allerdings hat er den Sub nicht per Remote gestartet, Remote vom Radio hat das Problem gelöst.



Werde weiter berichten, Alex
[Bild: banner3.jpg]
  Zitieren





Benutzer, die gerade dieses Thema anschauen:
2 Gast/Gäste


User Panel

Welcome guest, not a member yet?

Why not sign up today and start posting on out community forums.


  Register

Navigation


Latest Topics

Forum software by © MyBB Theme © iAndrew 2016